Hello Guest

Recording in AUM

  • 4 Replies
  • 1365 Views
Recording in AUM
« on: December 24, 2017, 11:25:23 AM »
Hi,

I record a lot of loops thru AUM, what I notice when checking the recording in my desktop DAW is a tiny bit of silent audio at the beginning.
This means for me the first bar can't be used. Is it done to prevent a click or pop?

Workflow: I always record while having the transport stopped first, then press record to capture.

Sincerely,

Rob


Re: Recording in AUM
« Reply #1 on: January 08, 2018, 11:44:35 AM »
Where are the sound coming from that you are recording? Is it live input, external hardware, or synth apps/plugins? If not live input, how are you synchronizing the sound source to AUM?

Re: Recording in AUM
« Reply #2 on: January 13, 2018, 12:27:50 PM »
Hi,

The sound comes from apps in AUM mixer ( Ruismaker AU ).
The sync is from Rozeta from Bram bos, it sends the MIDI notes in AUM to Ruismaker.

Re: Recording in AUM
« Reply #3 on: January 15, 2018, 03:47:36 PM »
Hi,

The sound comes from apps in AUM mixer ( Ruismaker AU ).
The sync is from Rozeta from Bram bos, it sends the MIDI notes in AUM to Ruismaker.

How long is the silent gap actually, if you measure it in your DAW?
Does it get smaller if you lower the buffer size in AUM?
Is it that only the first onset is delayed (so if you let it loop and cut away the first cycle then it's OK) or are all notes shifted in time?
Do you have any other nodes loaded in AUM (including built-in types)?

Sorry, that's a lot of questions.. :) Just trying to pinpoint what the issue might be.

Re: Recording in AUM
« Reply #4 on: January 19, 2018, 11:24:37 AM »
Nah, not a lot of questions. Happy to answer them all! ;)

In my audio editor I see the silent gap is:
- 255 samples exactly @ latency setting 256 frames and 44100Hz
- 127 samples exactly @ latency setting 64 frames and 44100Hz

Yes, only the first onset is delayed. Indeed, when I start at the second cycle in Renoise it's OK.
No notes are shifted in time.

Furthermore after testing several options at settings I see 256 frames, but when I press it I see 64 frames set.
When I then press 64 frames, I get a msg that my hardware doesn't support the setting or some app is controlling the framesize.
After restart of my iPad pro it's OK again.

I kept it as clean as possible, just the Rozeta rhythm AU for AUM transport sync and Ruismaker.
Also tested it with just ElasticDrums in AUM and recording two bars.