Hello Guest

IAA Slots Not Working in A Share

  • 2 Replies
  • 595 Views
IAA Slots Not Working in A Share
« on: December 25, 2017, 10:41:22 PM »
Hi:

The IAA  FX nodes are not working for me in AudioShare. I get error message -10851 with every effect I try to load. I've done the old ad-nauseum by opening and dousing the effect outside of AudioShare, etc, but no give. I've given the iPad a few re-starts and a couple soft re-boots.

I very recently did the 11.2.1. update, and today is the first time since that I've tried to use A'Share's FX modes.

Perhaps not coincidentally, almost all of my FX won't work with AudioBus, either. (Oddly, AUFX: Push seems to be the only one working with A'Bus.)

Help, please! As anyone who's reading this can understand, I'm ground-to-a-halt toast without this function.

Thanks a million,

Bill Rowe





Re: IAA Slots Not Working in A Share
« Reply #1 on: December 26, 2017, 10:25:15 AM »
You have to enable microphone access in your privacy settings for all fx apps. It’s new in iOS 11.

Re: IAA Slots Not Working in A Share
« Reply #2 on: December 26, 2017, 05:26:43 PM »
You're my hero,  Jonathan! Five minutes, and I'm good-to-go. While I guessed it would be an easy fix, you've saved me a lot of anxiety, and allowed me to move forward with my workflow, in which those FX nodes are critical.

Keep up the great work! I own all of your apps, and they're my go-to guys for most effects and dynamics processing. More, more! And, Happy Holidays and Happy New Year to you!