Hello Guest

Can't seem to enable measurement mode: Audioshare + AUFX:Peakq

  • 5 Replies
  • 3092 Views
Can't seem to enable measurement mode: Audioshare + AUFX:Peakq
« on: October 11, 2015, 12:35:51 AM »
I am setting up Audioshare as a field recorder, and I love how many features I get using AUFX:Peakq and Push in the IAA slots. Plus it all looks gorgeous.

I've got a problem that I can't seem to turn measurement mode on for the internal microphone.

I run Audioshare with AUFX:PeakQ in the IAA slot. And look at the spectrogram in AUFX:PeakQ to see what bass response I'm getting. But when I turn measurement mode on in Audioshare I don't get any more bass. Is there something I'm missing?

In contrast, if I run AUFX:PeakQ standalone, then I can switch measurement mode on and off and immediately see the extra bass with measurement mode on.

Peter

Re: Can't seem to enable measurement mode: Audioshare + AUFX:Peakq
« Reply #1 on: October 13, 2015, 10:28:25 AM »
Hi!

Indeed. Currently the audio engine is configured to avoid measurement mode while playing through the internal speaker. I'll change this in the next update. For now, you can work around the issue by connecting a pair of headphones!

Cheers
/Jonatan

Re: Can't seem to enable measurement mode: Audioshare + AUFX:Peakq
« Reply #2 on: October 14, 2015, 02:44:43 AM »
Hello,

Unfortunately plugging in headphones didn't help.

I tried three kinds: iPhone headphones (4 contacts, microphone in cable), iPod headphones (4 contacts, no microphone in cable), standard headphones (3 contacts, no microphone). I plugged the headphones in before I started your app, and I powered my device off (fully) a few times. I tried an iPad 3 and an iPod touch 6. iOS 9.0.2.

I've been testing this by making recordings with measurement mode turned on, then off, then playing them back and listening for the bass. A summary of my problem is:

- In AUFX:PEAKQ and AUFX:PUSH, run standalone (Ie without Audioshare, recorded in the app itself)  I hear more bass in the recordings if I turn measurement mode on.

- In Audioshare, with nothing in the IAA slots, I don't hear any more bass in the recordings when I turn measurement mode on.

Using the internal mic, headphones plugged in.

Cheers, Peter

Re: Can't seem to enable measurement mode: Audioshare + AUFX:Peakq
« Reply #3 on: October 14, 2015, 11:12:42 AM »
Ok, that's weird!
At least, I'm sure it works in the coming update. (even without headphones plugged in)
Sorry for the inconvenience..

Cheers
/Jonatan

Re: Can't seem to enable measurement mode: Audioshare + AUFX:Peakq
« Reply #4 on: October 14, 2015, 11:27:57 PM »
Thanks, I'll await the update. Meanwhile, having fun. Peter

Re: Can't seem to enable measurement mode: Audioshare + AUFX:Peakq
« Reply #5 on: November 12, 2015, 04:10:47 AM »
Yes, fixed in the new upgrade to Audioshare. Nice.